ExpressionEngine version 1

learn more… | top users | synonyms

1
vote
0answers
24 views

Highest version of mySQL and PHP for EE 1.7.3

My hosting company needs to upgrade my server to the latest versions of PHP and mySQL. The problem is I'm running a number of EE sites varying between versions 1.6.8 and 1.7.3. So what is the highest ...
0
votes
1answer
86 views

Why Are Posts On One EE Weblog Bleeding Over To The Other

In EE 1.6.9, I've got two weblogs running on the same installation. Both use the same domain name as the base, but are different blogs. What I've found is that posts from the main blog are bleeding ...
1
vote
0answers
47 views

EE1 moving to new server; cant login

I have moved my EE1 instance to a new server running nginx. The home page loads up and the control panel login page loads up but when I try login I see the session information pass through but the ...
0
votes
1answer
27 views

Updated Version Wygwam for EE 1

I'm working on a site on EE 1, and need to update an old (2.0.4) version to a newer version, b/c theres some problem in IE. Is there anyway I can access EE 1 versions of Wygwam?
0
votes
2answers
60 views

Some add-ons don't work after EE1 upgrade

I've upgraded a site from EE1 to EE2 and a few of the add-ons don't seem to be working inside the templates. They are working fine inside the Admin area and all the content is showing up in the ...
1
vote
1answer
33 views

EE 1.x missing entries?

Has anyone ever seen this behavior before? I seem to have random entries missing from my site. This has been going on for a few months now and I've chalked it up to some weird anomaly when it first ...
2
votes
1answer
45 views

Uninstall Module via Database Query EE1-EE2 upgrade

I'm in the middle of a very very complex EE1-EE2 upgrade and found that I made a mistake and did not uninstall LG Polls before doing the upgrade and am now getting the following error on front end ...
2
votes
1answer
171 views

Sending to multiple recipients dynamically via freeform in EE1.6.8

I have been over the docs and still fall short on this one. I have a form where customers can dynamically add referrals to notify. I just can't get the email to send. Here is my freeform code: ...
0
votes
1answer
51 views

Moving Hosts: Freeform 2.6.6 not sending email

I'm moving one of my sites to a new host. I'm still using EE 1.6.9 and using it with Freeform 2.6.6. I know, I know... I'm way out of date. But, things have worked and I've never seen a need up ...
2
votes
1answer
47 views

Upgrading Solspace add-ons from EE1 to EE2

We have an EE 1.7.3 site with these Solspace add-ons: Static Page Caching Freeform Rating User Friends Is there a preferred way to upgrade these items? Based on this post (EE1 to EE2 Upgrade), I'm ...
1
vote
1answer
61 views

Solspace User, unable to reset password

I'm working on an EE 1.6.8 site with SolSpace User 3.0.1 . The password reset form does not seem to be working. When entering the new password in the Confirm New Password box, a message comes up ...
1
vote
1answer
19 views

Entries appear to have vanished yet still show on the front end (sorta)?

I'm still using EE version 1.6.9 for one of my sites. On this page (http://www.logogala.com/designer/details/phil-heroux/) you can see a list of entries which are associated with this "designer" using ...
0
votes
2answers
84 views

Templates aren't working properly after update

I just updated this site for a client from ExpressionEngine 1.6.3 to 2.7.2 Now the blog works fine but the individual blog entries aren't displaying. Any ideas on where I should start to troubleshoot ...
2
votes
1answer
65 views

Unable to upload files with FF Matrix 1.3.5

All fields using the FF Matrix fieldtype (version 1.3.5) have suddently stopped working. My client can no longer upload files, and the fields can no longer be expanded to add new rows. This is an old ...
1
vote
1answer
95 views

Blank pages for front and back end in EE 1.x

I'm trying to recreate an EE1 site locally on my Mac with MAMP and am getting blank pages on both front end and back end after logging in (can see login page OK before logging in though). I've ...
3
votes
1answer
55 views

Assign parent category to entries with child categories (EE1)

In our EE1 installation we have the preference "Auto-Assign Category Parents" set to "No". Now I am faced with a situation where for once particular set of categories it would be very useful to have ...
2
votes
2answers
46 views

Editing for SSL - EE1

I am trying to force the EE1 control panel to my secure cert, with a bit of difficulty. The problem is that not everything is delivered by a relative link, so some stuff, specifically custom ...
2
votes
1answer
37 views

Expresion Engine 1.X jquery

I hoping someone has some experience with EE 1. I recently had to apply a secure cert to secure a site, front end and back end. Everything's fine, but EE is loading 2 jQuery files over http. The ...
1
vote
2answers
48 views

Does EE not like includes, requires and classes?

So i wrote a few simple classes to handle login, password hashing and query handling. They've all been tested and work... HOWEVER! I placed these classes inside a template, let's call it /classes ...
1
vote
1answer
327 views

Removing <p> tag from weblog text input field

I have a field in my weblog where a price can be entered on my site which is run with EE 1.7.1. In the template, I have a javascript code that adds a comma and a dollar sign. The problem is that in ...
1
vote
1answer
63 views

using query strings on EE1 site

I see from another question that it's possible to pass query strings through the URL in EE1 but the question itself and its answer didn't really answer how this is done or help solve my specific ...
0
votes
1answer
36 views

Playa field explodes Matrix field

I have an issue with an old build. EE 1.6.8 - Build 20090723 Matrix 2.0.11 Playa 3.1.2 I create the matrix field fine, but if I add a playa segment, after saving the field, I can no longer access ...
2
votes
1answer
75 views

strange parse order issue

I'm working on an old EE1 site at the moment. It's multi-lingual using this approach from Carl http://cwcrawley.co.uk/2010/01/multi-lingual-websites-in-expressionengine/ with English, Chinese, ...
1
vote
1answer
102 views

How should I migrate an ExpressionEngine 1 site with Photo Gallery Module?

I have an existing site that I'm upgrading from ExpressionEngine 1.6.7 to ExpressionEngine 2.7.0 but the problem that I'm running into is that the Photo Gallery Module is installed. Of course there is ...
1
vote
1answer
68 views

Would like tips and advice on updating website URL and Server Path in EE1 to a subdomain

I'm doing a major re-desing of an old EE1 site and would like to stick a copy of the old site on the subdomain archives.mystie.com for future access. With EE2 there are wonderful addons like ...
3
votes
2answers
118 views

ExpressionEngine 1.6.8 Admin login loop

I have uploaded a site into a sub folder onto my server and when I try to login into the admin area, it allows me to login, however when I go to click on any link, it redirects/loops me, logging me ...
2
votes
1answer
92 views

ExpressionEngine 1.6 x Nginx

So Im sticking with EE1 but I wanted to know if anyone has updated or has any information on updating EE1 to nginx from apache? Thanks
0
votes
2answers
65 views

Matrix field blowing up after 6 columns

If I create a matrix field with 5 columns, I am fine. However, if I create one with 6 or more, I am locked out of editing custom field types. I don't see any errors. No CP errors are triggered and the ...
2
votes
1answer
60 views

Is Matrix EE1 still available somewhere?

I would like to use the fieldframe FF Matrix Bulk/Multiple Upload. Is there any way I can acquire Matrix version 1.3.5 or newer so I can use the Bulk add on?
0
votes
1answer
67 views

EE1 - FF Multi-select inside of another FFMS loop

I have two fields on an older site in EE 1.6.7. I am completely rebuilding the site in EE2, but in the meantime, they have a field I need help with. There are two fields in the entry that are both FF ...
0
votes
1answer
47 views

EE1 to EE2 error on 2.1.4

did everything as described in the docs on upgrading EE1 to EE2 and getting stuck around 2.1.4 and then this error comes up on the screen. How do I upgrade to 2.6.1 from 1.7.3 without getting this ...
1
vote
2answers
52 views

EE1 to EE2 upgrade error SELECT field_id FROM exp_weblog_fields WHERE field_type = 'date'

getting this error during an EE1 - EE2 upgrade: A Database Error Occurred Error Number: 1146 Table 'dbname_ee.exp_weblog_fields' doesn't exist SELECT field_id FROM exp_weblog_fields WHERE ...
1
vote
1answer
165 views

Error Number: 1064, ExpressionEngine 1.7.3 Chrome Bug

I am getting the following error in Chrome for my site: MySQL ERROR: Error Number: 1064 Description: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server ...
1
vote
1answer
134 views

Tags not parsing - showing on front-end like {slideshow}{/slideshow},{path},{slide_show_links},{file} etc

I am totally new to expression engine. I inherited a project that is built with expression engine because the last developer disappeared. The site was working fine for the last two years so i didn't ...
0
votes
0answers
42 views

Possible to upgrade from EE1 to EE2 Core?

Is it possible to upgrade a normal version of EE1 to EE2 core ? Is there a guide? Thanks
1
vote
1answer
112 views

migrating content from EE1 to EE2 with Structure and Datagrab

I've been working on a horrible EE1 installation and bring it into EE2. Unfortunately it was one of those sites that decided to use Gypsy, oh and Structure and just to make things interesting, MX Uni ...
1
vote
1answer
63 views

Error using freeform with MSM - not working on main site

I have a three sites that are joined with MSM in EE 1.7.1. Currently, I am working to put in a better contact form for the three sites. On the two sub sites, www.watermarkcc.com/events/contact and ...
2
votes
3answers
128 views

White screen of death with extensions enabled EE v.1.6.0

I've had a look through all the answers on here (this one seems the most complete) but since I'm using EE v 1.6.0 in this case I'm unsure what to follow. I downloaded my site to run locally using ...
1
vote
0answers
39 views

Hiding all other members except for the single member group

We are working on multiple sites within an MSM installation and we need to create an administrative member group that has access to edit and approve members from only ONE single member group. We would ...
0
votes
1answer
52 views

Pulling images from FF Matrix through a weblog

I am trying to pull images from the FF Matrix field of a weblog to go into a slider on my webpage (here). Currently, I can have it pull from the weblog, but if I try to call the images, I get a ...
2
votes
1answer
114 views

CAPTCHA not registering as on/Image not appearing

I have three sites that I'm adding CAPTCHAs to (www.hoekstratruck.com/index.php/contact, www.hoekstratransportation.com/index.php/contact, and www.hoekstraspecialty.com/index.php/contact/ctest). On ...
0
votes
1answer
100 views

EE1 -> EE2 Upgrade; Playa template tag conversion looks like it failed

Where before (in EE1) I had this in a template: {assign_variable:current_weblog="news"} ... {exp:weblog:entries ... } {reverse_related_entries weblog="{current_weblog}"} ... ...
1
vote
3answers
97 views

Check to see if a page_uri exists

Is there a way in EE1 (nice to know for EE2 as well) to check and see if a page_uri exists and if not redirect them to a 4040 page? Since page_uri's can be just about anything and any depth it's ...
1
vote
3answers
143 views

Category Name not Updating

I seem to be having an issue where EE 1.6.8 doesn't seem to like the changes I'm making to the site. For example. I've changed a category name from 'Contact / Careers' to 'Contact' but on the site it ...
0
votes
1answer
49 views

EE1 plugin that outputs data from third-party oracle database, can I cache?

I developed a plugin that pulls data from an oracle (oci8) database. One function in the plugin returns hundreds of rows and the page takes about 5 seconds to load. I have caching turned on, so when ...
1
vote
2answers
72 views

How to export EE1 entries and comments and re-import them to another EE1 install?

Is there an add-on that makes this fairly easy to accomplish? We'd only like to export/import blog entries and the field groups are identical on both EE installs.
1
vote
1answer
73 views

ExpressionEngine 1.7 user & group permissions setting

Does EE 1.7 have a setting where I can have an arthor and editor? I would like to set roles where an author submits a blog post and an editor gets an email confirmation to edit and publish. Is that ...
0
votes
1answer
313 views

Why am I getting 404 error page on subpages on my test site sitting in subfolder of my live site?

I have created a test version of my site in a subfolder of my live site. The root of my live site is in /public_html and my test site is in /public_html/test.mydomain.com. I have set up a dns ...
0
votes
1answer
182 views

Recovering from a site hack, preventing another one

I am trying to help someone recover from a hack and prevent a further incident. They are running version 1.7.3. The result of the hack was modified index.php files in the root and system folders ...
1
vote
1answer
207 views

Can't login to control panel on EE 1.6.8 site

Very old client we did a pro-bono site for tracked me down and is having problems logging into the control panel of their EE 1.6.8 site. When the login is filled out and submitted it just takes you ...