ExpressionEngine version 1

learn more… | top users | synonyms

0
votes
0answers
24 views

EE1.6.9 - tags don't render into html

First of all, thank you ahead of time to all who answer. My env. is EE 1.6.9, PHP 5.4.39, on Linux and hosted on a 1and1 shared server. We recently moved servers and have gotten all of the website ...
0
votes
1answer
28 views

Add-On Issue in Upgradation of EE1 to EE2

Upgraded EE 1.7.3 to EE 2.9.2, But on add-ons not updated. On frondend showing error like, Unable to load requested field type file: ft.ftype_id_8.php. Confirm the fieldtype file is located in the ...
0
votes
1answer
26 views

FusionChart Issue

Please find the below code for load fusionchart on my home page, here 'newurl' loading data.xml from fusionchart folder. This works fine and showing graph, but my issue that, i m trying to load xml ...
1
vote
0answers
25 views

ExpressionEngine1 - Two weblog together

I am new in expression engine , in my project i have to fix some bugs, used here EE1 I have two weblogs , elections and school - In election weblog used one field 'election_school_id' , and this ...
0
votes
0answers
21 views

Adding 10+ Sites to MSM - Does this workaround sound crazy?

Here's the situation. I tried to add a 10th site to my MSM and I got an SQL error that effectively says, you can't add another column to the exp_weblog_data table. Description: Can't create table ...
2
votes
1answer
34 views

How many articles are present in my site?

I'm using EE 1.7.3, and I'd like to know how many articles are present in my site (there are thousands, want an exact number). Where can I find this?
1
vote
1answer
32 views

How can I get weblog:entries to return all values

I have this code in a template: <select id="field_id_43" name="field_id_43"> <option value="" >No related Listing</option> {exp:weblog:entries weblog="listings" dynamic="no" ...
1
vote
3answers
43 views

Repeet add-on upgrade from EE1 to EE2

I am looking after an EE1 site that uses the Repeet add-on by Studio625: Brent C. Wilson. It seems to only be compatible with EE1. I am in the process of upgrading the site to EE2 and copied the ...
2
votes
3answers
30 views

How do I update SL Google Maps to EE2

I am in the process of upgrading from EE1 to EE2. My EE1 site makes use of the SL Google Maps add-on, which does not seem to have an EE2 version. How do I handle this problem? Is there an add-on ...
1
vote
1answer
69 views

FieldFrame fieldtype errors after upgrading from EE1 to EE2

I've recently upgraded from EE1 to EE2. I had some issues with upgrading the add-ons which you can see here, but I now have a working cpanel that I am able to log into, but on the frontend I am ...
0
votes
1answer
46 views

Upgrading from EE1 to EE2 - How do I manage the add-ons part of the process?

I'm trying to updgrade from EE1.7.1 to EE2.9.2 by following the steps outlined in the documentation here https://ellislab.com/expressionengine/user-guide/installation/upgrade_from_1.x.html The ...
0
votes
0answers
9 views

EE1 using a port different than 80. How can I make it?

I need to setup a EE1 but using a different port. It cant be 80 since th server is a asp server using regular port (80) for the main site, but it has PHP in a different port. Is there any place where ...
1
vote
0answers
133 views

Highest version of mySQL and PHP for EE 1.7.3

My hosting company needs to upgrade my server to the latest versions of PHP and mySQL. The problem is I'm running a number of EE sites varying between versions 1.6.8 and 1.7.3. So what is the highest ...
0
votes
1answer
264 views

Why Are Posts On One EE Weblog Bleeding Over To The Other

In EE 1.6.9, I've got two weblogs running on the same installation. Both use the same domain name as the base, but are different blogs. What I've found is that posts from the main blog are bleeding ...
1
vote
0answers
66 views

EE1 moving to new server; cant login

I have moved my EE1 instance to a new server running nginx. The home page loads up and the control panel login page loads up but when I try login I see the session information pass through but the ...
0
votes
1answer
29 views

Updated Version Wygwam for EE 1

I'm working on a site on EE 1, and need to update an old (2.0.4) version to a newer version, b/c theres some problem in IE. Is there anyway I can access EE 1 versions of Wygwam?
0
votes
2answers
69 views

Some add-ons don't work after EE1 upgrade

I've upgraded a site from EE1 to EE2 and a few of the add-ons don't seem to be working inside the templates. They are working fine inside the Admin area and all the content is showing up in the ...
1
vote
1answer
40 views

EE 1.x missing entries?

Has anyone ever seen this behavior before? I seem to have random entries missing from my site. This has been going on for a few months now and I've chalked it up to some weird anomaly when it first ...
2
votes
1answer
55 views

Uninstall Module via Database Query EE1-EE2 upgrade

I'm in the middle of a very very complex EE1-EE2 upgrade and found that I made a mistake and did not uninstall LG Polls before doing the upgrade and am now getting the following error on front end ...
2
votes
1answer
348 views

Sending to multiple recipients dynamically via freeform in EE1.6.8

I have been over the docs and still fall short on this one. I have a form where customers can dynamically add referrals to notify. I just can't get the email to send. Here is my freeform code: ...
0
votes
1answer
74 views

Moving Hosts: Freeform 2.6.6 not sending email

I'm moving one of my sites to a new host. I'm still using EE 1.6.9 and using it with Freeform 2.6.6. I know, I know... I'm way out of date. But, things have worked and I've never seen a need up ...
3
votes
1answer
59 views

Upgrading Solspace add-ons from EE1 to EE2

We have an EE 1.7.3 site with these Solspace add-ons: Static Page Caching Freeform Rating User Friends Is there a preferred way to upgrade these items? Based on this post (EE1 to EE2 Upgrade), I'm ...
1
vote
1answer
73 views

Solspace User, unable to reset password

I'm working on an EE 1.6.8 site with SolSpace User 3.0.1 . The password reset form does not seem to be working. When entering the new password in the Confirm New Password box, a message comes up ...
1
vote
1answer
21 views

Entries appear to have vanished yet still show on the front end (sorta)?

I'm still using EE version 1.6.9 for one of my sites. On this page (http://www.logogala.com/designer/details/phil-heroux/) you can see a list of entries which are associated with this "designer" using ...
0
votes
2answers
94 views

Templates aren't working properly after update

I just updated this site for a client from ExpressionEngine 1.6.3 to 2.7.2 Now the blog works fine but the individual blog entries aren't displaying. Any ideas on where I should start to troubleshoot ...
2
votes
1answer
70 views

Unable to upload files with FF Matrix 1.3.5

All fields using the FF Matrix fieldtype (version 1.3.5) have suddently stopped working. My client can no longer upload files, and the fields can no longer be expanded to add new rows. This is an old ...
1
vote
1answer
159 views

Blank pages for front and back end in EE 1.x

I'm trying to recreate an EE1 site locally on my Mac with MAMP and am getting blank pages on both front end and back end after logging in (can see login page OK before logging in though). I've ...
3
votes
1answer
67 views

Assign parent category to entries with child categories (EE1)

In our EE1 installation we have the preference "Auto-Assign Category Parents" set to "No". Now I am faced with a situation where for once particular set of categories it would be very useful to have ...
2
votes
2answers
56 views

Editing for SSL - EE1

I am trying to force the EE1 control panel to my secure cert, with a bit of difficulty. The problem is that not everything is delivered by a relative link, so some stuff, specifically custom ...
2
votes
1answer
40 views

Expresion Engine 1.X jquery

I hoping someone has some experience with EE 1. I recently had to apply a secure cert to secure a site, front end and back end. Everything's fine, but EE is loading 2 jQuery files over http. The ...
1
vote
2answers
54 views

Does EE not like includes, requires and classes?

So i wrote a few simple classes to handle login, password hashing and query handling. They've all been tested and work... HOWEVER! I placed these classes inside a template, let's call it /classes ...
1
vote
1answer
573 views

Removing <p> tag from weblog text input field

I have a field in my weblog where a price can be entered on my site which is run with EE 1.7.1. In the template, I have a javascript code that adds a comma and a dollar sign. The problem is that in ...
1
vote
1answer
81 views

using query strings on EE1 site

I see from another question that it's possible to pass query strings through the URL in EE1 but the question itself and its answer didn't really answer how this is done or help solve my specific ...
0
votes
1answer
42 views

Playa field explodes Matrix field

I have an issue with an old build. EE 1.6.8 - Build 20090723 Matrix 2.0.11 Playa 3.1.2 I create the matrix field fine, but if I add a playa segment, after saving the field, I can no longer access ...
2
votes
1answer
80 views

strange parse order issue

I'm working on an old EE1 site at the moment. It's multi-lingual using this approach from Carl http://cwcrawley.co.uk/2010/01/multi-lingual-websites-in-expressionengine/ with English, Chinese, ...
1
vote
1answer
115 views

How should I migrate an ExpressionEngine 1 site with Photo Gallery Module?

I have an existing site that I'm upgrading from ExpressionEngine 1.6.7 to ExpressionEngine 2.7.0 but the problem that I'm running into is that the Photo Gallery Module is installed. Of course there is ...
1
vote
1answer
83 views

Would like tips and advice on updating website URL and Server Path in EE1 to a subdomain

I'm doing a major re-desing of an old EE1 site and would like to stick a copy of the old site on the subdomain archives.mystie.com for future access. With EE2 there are wonderful addons like ...
3
votes
2answers
141 views

ExpressionEngine 1.6.8 Admin login loop

I have uploaded a site into a sub folder onto my server and when I try to login into the admin area, it allows me to login, however when I go to click on any link, it redirects/loops me, logging me ...
2
votes
1answer
123 views

ExpressionEngine 1.6 x Nginx

So Im sticking with EE1 but I wanted to know if anyone has updated or has any information on updating EE1 to nginx from apache? Thanks
0
votes
2answers
67 views

Matrix field blowing up after 6 columns

If I create a matrix field with 5 columns, I am fine. However, if I create one with 6 or more, I am locked out of editing custom field types. I don't see any errors. No CP errors are triggered and the ...
2
votes
1answer
69 views

Is Matrix EE1 still available somewhere?

I would like to use the fieldframe FF Matrix Bulk/Multiple Upload. Is there any way I can acquire Matrix version 1.3.5 or newer so I can use the Bulk add on?
0
votes
1answer
77 views

EE1 - FF Multi-select inside of another FFMS loop

I have two fields on an older site in EE 1.6.7. I am completely rebuilding the site in EE2, but in the meantime, they have a field I need help with. There are two fields in the entry that are both FF ...
0
votes
1answer
61 views

EE1 to EE2 error on 2.1.4

did everything as described in the docs on upgrading EE1 to EE2 and getting stuck around 2.1.4 and then this error comes up on the screen. How do I upgrade to 2.6.1 from 1.7.3 without getting this ...
1
vote
2answers
63 views

EE1 to EE2 upgrade error SELECT field_id FROM exp_weblog_fields WHERE field_type = 'date'

getting this error during an EE1 - EE2 upgrade: A Database Error Occurred Error Number: 1146 Table 'dbname_ee.exp_weblog_fields' doesn't exist SELECT field_id FROM exp_weblog_fields WHERE ...
1
vote
1answer
291 views

Error Number: 1064, ExpressionEngine 1.7.3 Chrome Bug

I am getting the following error in Chrome for my site: MySQL ERROR: Error Number: 1064 Description: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server ...
1
vote
1answer
231 views

Tags not parsing - showing on front-end like {slideshow}{/slideshow},{path},{slide_show_links},{file} etc

I am totally new to expression engine. I inherited a project that is built with expression engine because the last developer disappeared. The site was working fine for the last two years so i didn't ...
0
votes
0answers
46 views

Possible to upgrade from EE1 to EE2 Core?

Is it possible to upgrade a normal version of EE1 to EE2 core ? Is there a guide? Thanks
1
vote
1answer
153 views

migrating content from EE1 to EE2 with Structure and Datagrab

I've been working on a horrible EE1 installation and bring it into EE2. Unfortunately it was one of those sites that decided to use Gypsy, oh and Structure and just to make things interesting, MX Uni ...
1
vote
1answer
78 views

Error using freeform with MSM - not working on main site

I have a three sites that are joined with MSM in EE 1.7.1. Currently, I am working to put in a better contact form for the three sites. On the two sub sites, www.watermarkcc.com/events/contact and ...
2
votes
3answers
166 views

White screen of death with extensions enabled EE v.1.6.0

I've had a look through all the answers on here (this one seems the most complete) but since I'm using EE v 1.6.0 in this case I'm unsure what to follow. I downloaded my site to run locally using ...