The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
2answers
48 views

Many errors showing after 2.8.1 upgrade

Just wondering if anyone else has seen lots of error messages appearing at the top of their pages (when logged in) after upgrading to 2.8.1? (I jumped a few versions with this upgrade, so it may ...
2
votes
1answer
28 views

Upgrading from 2.5.5 to 2.8 with tons of embeds and reverse related entries?

I am working on a site using 2.5.5 and it uses embeds and related entries quite heavily. The embeds are used to hand parsing data the way the site requires it. q1 Should I upgrade straight to 2.8 or ...
1
vote
3answers
43 views

Are there any ongoing costs for cartthrob & what upgrades do you get?

This is more of a sales question about CartThrob, but as we're unable to get through to their offices at the moment I thought I'd ask here. Basically we want to know if after a year or so we'll get ...
1
vote
1answer
27 views

Vague error when updating from EE 1 to EE 2 “The update script failed without returning an error.”

When I run the update I get this error that fails as soon as it gets to 2.0.0. The script stops when it gets to updating the exp_comments table. I tried setting $conf['allow_extensions'] = "n"; before ...
0
votes
0answers
11 views

Is there a hook that triggers when upgrading ExpressionEngine?

Is there a hook that triggers when upgrading ExpressionEngine? I have done some changes to the Grid fieldtype since it does not support a feature that I want(translatable headers and dropdown). I ...
0
votes
1answer
16 views

Should you upgrade ExpressionEngine or Multiple Site Manager (MSM) first?

I am upgrading MSM and ExpressionEngine. Which upgrade do I need to complete first?
1
vote
3answers
84 views

Moved updated site to live hosting, getting white screen on front-end and when trying to view CP login page

I got an established site running locally on my computer and updated EE from 1.6.9 to 2.7.3. I also made other modifications to the site and it was working fine locally. I moved all the local site ...
0
votes
0answers
39 views

Relationships not working after EE 2.7.3 upgrade

We just recently upgraded from EE 2.5.2 to 2.7.3 and I have one channel that uses a relationship field. I know that 2.7.3 uses a whole new system for relationships and I was able to update the field ...
1
vote
2answers
64 views

“Undefined property: EE::$session” in ee.php after upgrade

After updating from v2.5.5 to v2.7.3, I get the following error: A PHP Error was encountered Severity: Notice Message: Undefined property: EE::$session Filename: controllers/ee.php Line Number: ...
0
votes
0answers
19 views

Inconsistent ExpressionEngine installation version

I have a ExpressionEngine installation SVN'ed in one site that I would like to clone to another site. Here is the process that I did Extracted EE 2.7.2 version(used 2.7.2 because that is the ...
2
votes
1answer
39 views

Uninstall Module via Database Query EE1-EE2 upgrade

I'm in the middle of a very very complex EE1-EE2 upgrade and found that I made a mistake and did not uninstall LG Polls before doing the upgrade and am now getting the following error on front end ...
1
vote
1answer
16 views

Wygwam error “Cannot redeclare class Wygwam” error after 2.7.2 upgrade

After upgrading to 2.7.2, I am getting an odd "Cannot redeclare class Wygwam" error in the control panel. This prevents entries from opening, and also accessing the Fieldtypes list. Any solution? ...
2
votes
1answer
46 views

Upgrading Solspace add-ons from EE1 to EE2

We have an EE 1.7.3 site with these Solspace add-ons: Static Page Caching Freeform Rating User Friends Is there a preferred way to upgrade these items? Based on this post (EE1 to EE2 Upgrade), I'm ...
4
votes
2answers
101 views

Call to undefined function reduce_double_slashes() EE 2.5.5 to 2.7.3 upgrade

I'm not getting any response over on the EE forums, so I figured I'd post my issue here as well. I’m attempting to update an EE site from 2.5.5 to 2.7.3, the installer process runs smoothly, but ...
1
vote
1answer
51 views

Upgrade from 2.6.1 -> 2.7.2 now generates grid field error

After I've upgraded EE from 2.6.1 to 2.7.2, on most of my pages I'm now getting the following error: Error Number: 1054 Unknown column 'L0.grid_field_id' in 'field list' SELECT DISTINCT ...
3
votes
2answers
232 views

Cause of Massive Performance Issues after EE Upgrade 2.5.2 to 2.7.2?

Newest Edit - 27 Feb 2014 - In case some poor soul with the same issue stumbles on this thread, I did not find a solution and ended up removing Matrix and replacing it with Grid. My company would ...
0
votes
1answer
94 views

PHP Errors When Upgrading Freeform & Tag From v3 to v4

When trying to upgrade Solspace Freeform and Solspace Tag, I'm getting PHP errors. For Freeform, I'm trying to update from 3.1.0 to 4.0.12. When I go to the Freeform module page, I get this PHP ...
2
votes
4answers
109 views

{site_url} when updating on localhost and transfer to remote server

I'm a newbie upgrading an ExpressionEngine site from 1.6.8 to 2.7.2. I did this on my local server. Worked pretty well but I lucked out since I don't have any add-ons to upgrade. However, not ...
1
vote
2answers
61 views

EE Upgrade Issue: MB_ENABLED

On the last couple of EE upgrades I've received a PHP error regarding MB_ENABLED: A PHP Error was encountered Severity: Notice Message: Use of undefined constant MB_ENABLED - assumed ...
2
votes
5answers
289 views

Upgrade to 2.7.2 got this error “An Error Was Encountered Non-existent class: Addons”

Anyone else seen this error during an EE 2.7.2 upgrade? "An Error Was Encountered Non-existent class: Addons" If I remove installer, the CP error says: Your ExpressionEngine installation’s ...
1
vote
1answer
50 views

upgrading EE1 to EE2 but seeing new installation message

Just come across ExpressionEngine Answers, and am hoping you can set my mind at rest. I'm just starting to upgrade an EE1.7.3 site to EE2.7.2 I've done the backup aand stages 1 to 6 of the Ellislabs ...
1
vote
1answer
33 views

Solspace User - not accepting new members: Error mbr_addon_builder

I am running EE 2.7.1 and User 3.4.0 When a new member resisters the redirect does not work just loads a blank page and the membership does not process.. So I updated the Solspace User to 3.4.5 and ...
3
votes
2answers
162 views

upgrading multiple versions of EE to php 5.5

For security reasons we were recommended to upgrade to the latest version of php (from version 5.3 to version 5.5.X) to fix all the possible bugs out there for that version, however I'm a little bit ...
2
votes
2answers
425 views

HELP!! Upgrade errors: Unknown column 'hash' in 'field list' - Site is down!

When trying to upgrace 2.5 to 2.7 I get this error: Fatal error: Cannot redeclare class Installer_Extensions in ...
0
votes
1answer
31 views

Upgrading 2.7 to 2.7.1 with MSM

I have EE 2.7 running with MSM 2.16 and want to upgrade to EE 2.7.1 to fix some bugs Outside of restoring the three files that come with MSM is there anything else that has to be done differently ...
0
votes
1answer
60 views

EE 2.7 to 2.7.1 Upgrade Problem - Undefined variable: template_group

I had this error in one page that I have after upgrade. A PHP Error was encountered Severity: Notice Message: Undefined variable: template_group Filename: libraries/Template.php Line Number: 1959 A ...
2
votes
2answers
81 views

ExpressionEngine 1.6.8 Contact Form or just upgrade?

I originally posted this on stackoverflow before discovering this specific forum... I've been asked to make some changes to a site that was built with Expression Engine 1.6.8. Even though I'm not ...
1
vote
1answer
92 views

How should I migrate an ExpressionEngine 1 site with Photo Gallery Module?

I have an existing site that I'm upgrading from ExpressionEngine 1.6.7 to ExpressionEngine 2.7.0 but the problem that I'm running into is that the Photo Gallery Module is installed. Of course there is ...
1
vote
0answers
98 views

Updating Admin preferences and a 1054 Error

Here's what I get when I try and update anything in admin... A Database Error Occurred Error Number: 1054 Unknown column 'used' in 'where clause' UPDATE `exp_security_hashes` SET `used` = 1 WHERE ...
2
votes
1answer
331 views

Freeform / EE 2.7 : Reason: Secure Forms Timeout

I have a Freeform form running on a site. The form runs at sub.domain.com/folder/index.php and basically uploads a file and sends two emails. Yesterday, all was working well while under EE 2.6.1. ...
1
vote
0answers
43 views

Assets Upgrade “duplicate” error

I was in the process of trying to upgrade my Assets in the EE 2.5.2 install from version 1.1.5 to 2.1.4. I was able to do the update without issue in our development and staging environments, but when ...
0
votes
1answer
41 views

EE1 to EE2 error on 2.1.4

did everything as described in the docs on upgrading EE1 to EE2 and getting stuck around 2.1.4 and then this error comes up on the screen. How do I upgrade to 2.6.1 from 1.7.3 without getting this ...
1
vote
2answers
52 views

EE1 to EE2 upgrade error SELECT field_id FROM exp_weblog_fields WHERE field_type = 'date'

getting this error during an EE1 - EE2 upgrade: A Database Error Occurred Error Number: 1146 Table 'dbname_ee.exp_weblog_fields' doesn't exist SELECT field_id FROM exp_weblog_fields WHERE ...
0
votes
1answer
20 views

Replacement for multitext

I am upgrading a 1.7 site that used Mark Huot's MultiText field extensively. I'm trying to identify a similar solution for 2.6.1. (The multitext fields were used to provide captions for images in ...
0
votes
1answer
36 views

Wygwam Upgrade to v3.0.2

After performing a upgrade from Wygwam 2.7.1 to Wygwam 3.0.2 the wygwam-field doesn't appear anymore. For a brief moment it shows the html-code inside the field, but when the editor should appear ...
1
vote
1answer
454 views

DB error after upgrading to Playa 444: Duplicate column name 'parent_var_id'

After updating an EE 2.5.5 site to the latest playa 4.4.4., an error showed up when trying to access the FieldType settings screen. A Database Error Occurred Error Number: 1060 Duplicate ...
1
vote
0answers
30 views

Playa upgrade from 3.0.9 to 4.4.3 missing relationship data

I just upgraded EE from 2.1 to 2.6.1, then upgraded Playa from 3.0.9 to 4.4.3. I realized I had to rewrite the syntax in the templates. That wasn't fun. But the real issue I am having is the missing ...
0
votes
1answer
86 views

EE1 -> EE2 Upgrade; Playa template tag conversion looks like it failed

Where before (in EE1) I had this in a template: {assign_variable:current_weblog="news"} ... {exp:weblog:entries ... } {reverse_related_entries weblog="{current_weblog}"} ... ...
2
votes
1answer
46 views

The EE upgrade bug [closed]

I noticed a bug in EE upgrade process. I upgraded two sites form EE1.6 to EE2.5 and found that when templates are rewritten, some of the templates were set completely BLANK, and some of were edited in ...
1
vote
1answer
68 views

Safecracker How to clone entry after update to EE2.6.1

Before updating to latest EE version 2.6.1, setting title and url-title to new values + setting hidden input field with name "entry_id" to '' on a safecracker edit entry form would generate a clone. ...
2
votes
0answers
157 views

P&T Matrix error after upgrade to 2.5.5

I upgraded an EE site to 2.6.1 yesterday and then Matrix from 2.0.8 to 2.5.5. However when I went to Add-ons > Fieldtypes > Matrix, nothing happened. Isn't there supposed to be an upgrade script? ...
2
votes
4answers
239 views

I upgraded my site from 2.1 to 2.6 and I get this error when trying to go to feildtypes

I upgraded my site from 2.1 to 2.6 and I get this error when trying to go to feildtypes: Unable to load requested field type file: ft.rel.php. Confirm the fieldtype file is located in the ...
0
votes
2answers
135 views

EE 2.6.1 updater stuck on Survey Screen

I'm trying to upgrade from EE 2.5.5 to 2.6.1, but I can't get through the updater. I get to the opt-in survey page and click submit, and I get the next screen that says it's updating to 2.6.0, but ...
1
vote
1answer
233 views

safecracker hidden field status not working after upgrade (2.6)

<div class="lead-select"> <label for="task_lead" class="select" style="margin-top: 12px;">Select Employee</label><br/> {field:task_lead} <input type="hidden" ...
1
vote
2answers
142 views

Related Entries broken after upgrade to 2.6

I just upgraded to 2.6 and everything seemed to go ok until i found a piece of the template code on the site. {related_entries id="task_lead"}{/related_entries} Now when i go to the template code ...
2
votes
2answers
257 views

Merge multiple relationship fields into a single multi-relationship field

Has anyone looked into merging several pre-2.6 relationship fields into a 2.6+ multiple relationship field? For example, if I have a book store where each book can have multiple authors and currently ...
0
votes
0answers
59 views

Control Panel js errors after upgrade from EE1 to EE2

After upgrading site from EE1 to EE 2.5.5 the control panel submenus, hide sidebar, etc. are not working. I have uploaded the themes and system folder 3 times. In Chrome I receive the following ...
5
votes
4answers
290 views

Upgraded 2.5.5 to 2.6 - Too many redirects when access CP

I just tried to upgrade from 2.5.5 to 2.6. I followed all of the instructions here: http://ellislab.com/expressionengine/user-guide/installation/update.html Now when I try to access my Control ...
1
vote
0answers
49 views

Cartthrob 1 > 2 upgrade - updating price modifiers?

I'm in the process of moving a Cartthrob powered EE1.x/Cartthrob 1.x store to EE2.x and Cartthrob 2.x. Most things have gone as smoothly as can be expected with such a big leap (ie not that smoothly, ...
0
votes
2answers
96 views

PHP error on template export, after upgrading to 2.6

Getting the following when I try to export any template group... A PHP Error was encountered Severity: Notice Message: Undefined property: Design::$api Filename: cp/design.php Line Number: 3516 ...