All Questions

Filter by
Sorted by
Tagged with
0
votes
1answer
24 views

Simple search error when no results found

I'm using simple search with EE 5.2.1. Searches work fine when there is a matching result, but I get the following error when no results are found: Warning array_unique() expects parameter 1 to be ...
-2
votes
1answer
27 views

Preload text for AMP

I'm trying to replace code within the body of an article depending on whether it is the AMP version or not. For example, an article with an embedded image that begins with
0
votes
2answers
29 views

Error when replacing URLs with Deeploy Helper

I copy a db from one server to another server and change URL with Deeploy Helper. I get this error message. I also copied to another different server too to double check, and it gives the same error. ...
0
votes
0answers
10 views

Links are broken when using markdown

I just published a new article using the markdown option from the menu but all the links using the markdown syntax are broken. Anyone seen this?
0
votes
1answer
22 views

Best practices for importing matrix data

I have some pages that display various information about specific college majors, including a table for the names of employers who hire the major and a table for job titles of those majors (http://...
0
votes
1answer
27 views

Preview is broken EE5

I'm trying to preview in article but I'm getting a bunch of errors on the page (see image below). What could it be?
0
votes
1answer
18 views

Saving takes minutes - Timeout when saving an edited entry

I have raised the question a month ago here I need to come back to this. We still have this issue. EE 5.3 with Publisher (but only one language at use for the moment). The website did run for about ...
0
votes
2answers
31 views

Database connection issues upgrading to EE5

I recently upgrade from EE2 to EE5 locally on my laptop before moving to a remote location. When moving to a remote location, I get database errors. SQLSTATE[HY000] [1045] Access denied for user '...
0
votes
0answers
20 views

CMS Content Breaks Template After Update to 5.3.0 from 2.11.9

we recently updated our EE install from 2.11.9 to 5.3.0 - the server set up stayed the same using Nginx, PHP 5.6.40, MySQL 5.5.62, page charset is set to utf-8. We’re now verifying the site after the ...
0
votes
1answer
29 views

Anyone recommend a replacement for Postmaster addon?

For v5? I think the addon is not developed anymore and stopped at v2. Basic functions needed are: mailout confirmation on signup/registration specific to different groups. Anything out there?
0
votes
0answers
14 views

Location of Wiki Variable Settings e.g for [[Image:imageFile]] Substitution

Having a nightmare converting site from old http:// to https:// protocol. I can't find settings that change the root of wiki article links to https:// nor that do the same for images. The file under ...
0
votes
3answers
39 views

Structure - Can I add a URL node?

I'd like to add a link to an outside site to my {exp:structure:nav} output. Can I do this? In Taxonomy I'd add a node and set it to "Custom Link," but it appears I can only add actual entries within ...
0
votes
1answer
14 views

display File Meta Data when I upload a phptp

If I upload a photo I fill out title, credit and description, but I can't find out how I can show this information on my site!
1
vote
2answers
29 views

FreeForm Pro iOs file size too large, how to allow larger images or constrain/resize

EE 5.3.0 FreeForm 1.8.1 I am using FreeForm Pro to handle forms. I have users saying they are unable to upload images from their iPhone because they keep getting errors that say * File size too ...
0
votes
1answer
33 views

Has Anyone Migrate a Site from CraftCMS to ExpressionEngine?

Are there any 'How-To Guides' on switching from a Craft 2 site to ExpressionEngine? I sit on a committee, where their developer switched them to Craft 2 maybe 5 years ago. Unfortunately, it is ...
1
vote
2answers
20 views

Is it possible to reset super admin access if all current listed super admin'ers no longer work for the organisation?

We need to be able to edit those areas of the website which has super admin access only. The current listed members of super admin'ers who were from our previous hosting company no longer support us ...
0
votes
2answers
14 views

Channel From demanding title and URL title

I have the simplest of channel forms and I am getting this error: The form you submitted contained the following errors Title: This field is required. URL title: This field is required. ...
0
votes
1answer
25 views

Low Search singular/plural matching not working

ExpressionEngine v2.8.1 Low Search 3.1.5 I cannot get the singular/plural matching to work. I've stripped the results template back to this: {exp:low_search:results keywords:lang="en" ...
0
votes
1answer
40 views

Good EE5 single sign-on solutions?

I'm considering implementing EE5 with SSO. Does anybody have experience or recommendations for this? I've found a miniOrange solution https://www.miniorange.com/expressionengine-single-sign-on-(sso) ...
1
vote
0answers
15 views

Multi Language trailing slash in url

I am currently using RewriteCond %{REQUEST_URI} !^/system [NC] RewriteCond %{REQUEST_FILENAME} !-f RewriteRule ^(.+)/$ /$1 [R=301,L,QSA] to remove trailing slashes in my urls, however for some ...
0
votes
1answer
17 views

Request Timeout when saving an edited entry

We have a live site that worked ok for some time. Since a day or two we have a strange behavior: when saving some of the entries we get this error Request Timeout This request takes too long to ...
0
votes
0answers
11 views

Add new Channel ID access to multiple member groups via SQL Query

I have created a new channel (in this case ID#32) on an existing EE site install, and I need to assign it to 270 existing member groups. Rather than clicking into every single member group and ...
0
votes
1answer
14 views

How do I set Dutch date language?

Full string date formats are shown in English, how do I format these into Dutch? We're using EE5 and Calendar 3.x for EE 4.x - 5.x. Are there any language packages or something I can use? Thanx.
0
votes
1answer
19 views

Add-On Index Page Throwing Parse Error That Is Not Correct

EE 5.3.0 When I go to the Add-Ons section of my control panel I get this error: Parse error: syntax error, unexpected '.', expecting ',' or ';' in /.../.../public_html/.../ee/EllisLab/Addons/rte/ext....
0
votes
0answers
15 views

Update url_title when editing similar to when creating a new entry in a channel

We recently updated an old site from EE 2 to EE 5. In EE 2 when you edited a title of an entry it would also update the url title the same way that it does when you create one. Now on EE 5 it will ...
0
votes
2answers
20 views

WYGWAM freezes on Chrome when popping up a dialog box

When clicking the Link tool, or from the Link tool, clicking "Browse Server," or Create table, or Add Image, WYGWAM freezes for somewhere between 0-60 seconds. This just happens on the first clicks; ...
0
votes
0answers
13 views

Hooks in member_model not being called

I've created a custom extension to send out an email when the member_create_end hook is fired. However this is not working. In trying to track down the source of the problem I have some var_dump and ...
1
vote
1answer
43 views

Where is the base_url in the database?

EE 5.3.0 I have a website that I built using a production domain (let's call it production.com) to replace an old site using the desired domain (let's call it domain.com). I am concerned with the ...
0
votes
1answer
20 views

Structure breadcrumbs only going 2 levels deep

I'm using Structure for lots of stuff: title, nav, and breadcrumbs. Title and nav are working, but breadcrumbs only goes 2 levels deep. If I'm a page further down than that, {exp:structure:breadcrumb} ...
0
votes
0answers
10 views

Structure Nav keeps appending URLs to children

I am using {exp:structure:nav}, but each child ends up linking to all of its parents' URLs. The selected template, e.g., "stuff/index," is the same for them all. But what happens is below with links ...
1
vote
1answer
28 views

Add single link item to menu without user needing to log in again

I'm having trouble adding a link to CartThrob Order Manager into a control panel menu using Menu Manager. The plugin doesn't offer a pre-ser menu option, so I need to do this with a single link, as I ...
0
votes
0answers
16 views

Transcribe / NavEE Regex preg_match() Issue

I've just upgraded an EE3.5.17 site using Transcribe/Navee up to EE5.3.0. Also Navee has been upgraded up to the latest 3.1.19 version (along with Transcribe now on latest version 3.5.1). We have ...
0
votes
1answer
27 views

Expresso Store Custom Field With Image

EE 5.3.0 Expresso Store 4.2.1 I have a store for replacement parts. Since customers might not always know what part they need, I would like to require users to post an image of the product for which ...
0
votes
1answer
17 views

Cartthrob Issue/Error - Adding to cart gives “Not in Stock”

Carthrob 4.6.2 - EE5 When I add an item to the cart I get the error "XXX is currently out of stock" This happens on my own custom inventory channel. It doesn't happen with the installed examples ...
0
votes
0answers
12 views

Authenticating to CP 'stuck' on EE 3/4/5

On EE 3/4/5 sites using Chrome, upon submitting for authenticating to the CP, I get infinite "Loading". If I refresh the web page, though, I'm in. Any ideas why this is happening? The fix is easy (...
0
votes
1answer
14 views

Question re Shipping

Quick question re setting up shipping prices. I'm setting up a store selling books and need to calculate shipping on the basis of book size, essentially: light, normal and heavy. This is/can be set in ...
0
votes
1answer
24 views

Can I reference a relationship to a relationship?

I have a channel, Events. Sometimes there's an event that's repeating, and I don't want my content authors to do that all over again. So I have another channel, Events Repeating, which has a ...
0
votes
0answers
15 views

Add more rows and columns to template

The container currently displays 4 entries. I need to show 28 entries. I tried duplicating the code but failed. I am a beginner coder with an HTML background. This is the page: https://www.symbiote....
0
votes
2answers
29 views

How to dynamically output all products within a category on a dynamically created category page?

I'm building a site that has two main channels: Product (this describes a meat, cheese or milk product). The user can then create entries describing the product, then categorise this product as '...
0
votes
1answer
25 views

DataGrab Incomplete Import

EE 5.3.0 DataGrab 3.0.3 Using the DataGrab add-on, when importing to channel entries I keep getting a 500 error and then a status of RUNNING on my imports with a records percentage. This could ...
0
votes
1answer
22 views

relating testimonials to multiple products with relationship field

I have two channels, the main channel is showing a product, and on that single product page, I want to show testimonials that are related to the product. The second channel is a testimonials channel. ...
0
votes
1answer
27 views

Unable to edit any existing entries on EE2 to EE5 upgrade

Description of the problem I have recently upgraded an EE2 to site up to EE5.3.0 and now I am getting PHP errors when trying to open ** any ** existing entry in the EE CP. The site has no third-party ...
0
votes
0answers
20 views

Create custom plugin that includes php code wrapped around the tagdata

I am trying to create a plugin that includes wrapping the php code below around the $tagdata . Obviously this is not working. If anyone can point me in the right direction, I would greatly ...
0
votes
0answers
20 views

EE5: Saving long entries in Control Panel doesn't save and shows website homepage

My client reported that when trying to create a new entry via the Control Panel, she had to add 1 paragraph at a time and keep resaving the entry. At a certain point, she couldn't add any more content ...
0
votes
0answers
12 views

CartThrob Product not adding to cart

This isn't so much a question as a note of something to watch out for. In CartThrob (I'm on v4.6, but it probably happens on other versions as well) if a product has one of a specific list of words ...
0
votes
0answers
15 views

CartThrob Reports

I've just upgraded from EE 2.5.5 / CT 2.1.4 to EE 5.3 / CT 4.6. I've confirmed that all the historical sales in the system (going back to 2012) are still there, but the sales reports available in ...
0
votes
1answer
16 views

List entries which have no category assigned

Anyone know how to do this? Obviously I can pass in a category ID into the channel loop to get entries within that specific category. But I'd like to get a list of all entries that don't currently ...
0
votes
1answer
39 views

Using math with a channel entries variable to work out the height/width value to pass to CE Image

I've got a field that editors can add a number to which will make sure that images are all that width or height. The images are resized with CE Image. I also want to be able to serve up different ...
1
vote
1answer
19 views

Smart Members Pro checkbox field not parsing in view profile tag

I recently purchased Smart Members Pro because I needed the checkbox functionality in custom member fields, among other features. I have the edit and view profile working just fine except where it ...
0
votes
0answers
7 views

Adding product tags in Freeform Search Function

We have a search bar on our products page. However, when we search for a particular product, every product EXCEPT that product shows up. If we type in variations of the product name, such as island or ...

15 30 50 per page