2

I have a strange issue login issue for super-admins. The site is up and running and all other users can login as normal but it hangs when ever a super-admin logins in. I have manually cleared the cache but to no avail . I am running expression engine 2.4.0

  • 2
    Upgrade! It's amazing how issues like this go away when you upgrade even if they haven't been specifically fixed! – Jon Rhoades May 14 '13 at 12:05
  • Are there accessories or other add-ons that have visibility limited to Super Admins? – Jean St-Amand May 14 '13 at 13:47
  • I too would recommend upgrading if possible. But when you do, be sure to upgrade all of your addons (I typically upgrade addons before EE). – CreateSean May 14 '13 at 15:32
0

Is this a new issue? By chance, are you running NSM Addon Updater and any of P&T's add-ons? We had a similar-sounding issue with a number of our installs when P&T moved over to devot-ee -- SuperAdmins would be the only ones affected assuming they are the only ones you are letting see the NSM Addon Updater info. We disabled NSM Addon Updater and everything went back to normal.

| improve this answer | |
0

Thats for the feedback, upgraded to 2.6 and we ended up with more errors. Turned out the server admin had messed around with fastcgi on the server and once those changes were rolled back our upgrade worked ok.So a combination of the fast cgi fix and the upgrade solved our issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.