1

I've recently uploaded a load of files to the assets folder in my file directory and indexed them via the control panel in the back end but i'm getting lots of transparent thumbnails instead of correct thumbs? Any ideas?

http://postimg.org/image/fpvy74mvh/

  • Try opening your browser’s Network Activity tab, and then reload the page. Each of those thumbs should get their own HTTP request – are they coming back with a status code besides 200? Are any errors revealed when you click on them? – Brandon Kelly May 16 '13 at 15:18
  • Having this same problem in 2.4, and I see no request at all. – Dtipson Sep 1 '15 at 16:23
2

Make sure that you have a /system/expressionengine/cache/assets folder and that it is writable. Assets stores all the indexed thumbnails there. Also make sure that your system path settings match the url you are accessing the CP with. i. e. with or without the "www"

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.