0

I've used Playa on a large number of sites and haven't seen this issue, so I'm wondering if anyone has ever seen this before.

I just installed Playa on an existing site running EE 2.5.3 and using Playa 4.4.3. I've set up a Playa field to show results from a single channel and to only show results from two of the categories that are assigned to that channel. If an entry in the related channel is tagged with both of the categories then it shows up twice on the left side of the Playa field.

So in this instance, the Playa field is pulling in results from a Sponsors and Exhibitors channel. This channel has two categories so an entry can be marked as either a Sponsor, an Exhibitor, or both. If an entry is marked with both the Sponsor and Exhibitor category, then it shows up twice in the Playa field. If I remove one of the categories, then it shows up only once in the Playa field.

Any ideas?

  • I'm about to test this - but to confirm, this is on the Publish page right? – Lisa May 20 '13 at 20:28
  • Stephen - I made two categories: Mungojerrie and Rumpleteazer (bonus points if you get it? ;) ) - and I made three new entries. One in each of those categories, and one in both. I still see those entries represented in the left pane on the Publish field only once. If I am reading you correctly, you see some of those entries in those conditions twice? – Lisa May 20 '13 at 20:31
  • Hi Lisa - I had to look up Mungojerrie and Rumpleteazer, so I don't think I get the bonus points, unfortunately. Yes, you're correct. I'm seeing those entries twice in the Pubish page in the CP. If an entry has been tagged with two categories, it is showing up twice on the left side of the Playa field. It's really odd - I haven't seen this happen on a site before. – Stephen T May 21 '13 at 13:26
  • Stephen, have there been any data imports on this? Also, is this an upgrade from EE 1 at all? And lastly, is Super Admin access available? If so, please email those to support@pixelandtonic.com - no bonus points needed. :) It would help, though, to have a link to an entry showing this behavior! – Lisa May 21 '13 at 18:06
  • Hi Lisa, There haven't been any data imports for this channel and it's not an upgrade from EE1. I'll send over Super Admin access details and point you to an entry. I can't really send you a link to an entry exhibiting this behavior here because it's all in the CP Publish screen. – Stephen T May 21 '13 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.