0

I'm having trouble logging into a site I'm building. I get no username/password errors when I try to login, but the cp login screen persists. exp_cp_log shows that I'm logged in.

EE 2.6.1

The last thing I did before I logged out was enable structure(3.3.8), although I'm not sure if that's the culprit.

Things I've tried:

  1. clear cache
  2. restart
  3. different browsers
  4. cleared the exp_sessions table
  5. turned on dubug

No luck trying these solutions out either:

Login page returns to the login page, doesn't log me in?

Any ideas?

0

I know Structure has updated (version 3.3.10) since EE 2.6 was released. Try updating Structure and see what you get.

If that doesn't work, could it be that you've been bitten by this bug? Give the fix a try. https://support.ellislab.com/bugs/detail/19334

| improve this answer | |
  • Thanks for the suggestions, Stephen. I'm looking into both of these now. I'll update this with what I find. Much appreciated. – user94 May 24 '13 at 17:51
  • 1
    Upgrading to the latest Structure version worked. Thanks, Stephen. – user94 May 24 '13 at 18:44
  • Glad to hear it. – Stephen Callender May 24 '13 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy