2

How do I turn off the developer log?

I already checked the Output and Debugging Preferences at the System administration section in the CMS but there's no option for that.

2

I've created a bug report at Ellislab and Robin Sowell replied with:

"And yep, I’ll pass along your request re: turning it off."

So maybe the feature will be included in 2.6.2

| improve this answer | |
2

Can you try by setting within config file:

$config['log_threshold'] = 0;

Sorry, I didn't try it so not sure if would work for you.

===

The "log_threshold" setting is detailed here in the docs:
https://ellislab.com/expressionengine/user-guide/general/system_configuration_overrides.html#log-threshold

| improve this answer | |
-1

I assume you mean the the notice the appears when there are notices for developers, on the control panel home screen?

AFAIK, you cannot disable the Developer Log. But these notices should only be showing to Super Admins.

| improve this answer | |
  • Yes that's the screen/panel I'm talking about. It's unfortunate that you can't turn it off because I've got a database error related to the developer log... – 0x1ad2 Jun 4 '13 at 13:40
  • In that case, it's best to fix the problem at its root. You should not be getting DB errors when the Logger runs. – Derek Hogue Jun 4 '13 at 13:41
  • That's true but it's caused by a third party add-on :( see my question about Channel Polls – 0x1ad2 Jun 4 '13 at 13:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.