1

I have used Assets before and everything worked fine but on a fresh install of EE 2.6.1 and Assets 2.1.3 I have the following problem. I have a static index.html file whilst developing the new site. When I click upload and the assets panel is displayed, it shows the content of the index.html. If I remove the html file then the assets panel loads correctly.

Any thoughts on why this is occurring. The only things I have done (as always) is to remove the index.php via htaccess and also rename the admin.php.

Thanks

Brian

1 Answer 1

1

Assets sends off it's Ajax request to the Site URL specified in CP settings. The request has to reach EE somehow. If you have left the index.php out of the Site URL, Apache might be directing the request to the index.html file and causing the Ajax request miss it's target.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.