1

Trying to do an install of the Discussion Forum on EE 2.5.5 and got this error

Fatal error: Call to undefined function ee() in /(Path Here)/expressionengine/modules/forum/upd.forum.php on line 151

Any ideas? - Forum will not install.

1

You need to upgrade to EE 2.6+ first. The ee() function was added in 2.6 so that version of the forum must not be compatible with EE 2.5.5.

| improve this answer | |
  • AH - well that stinks! I guess I am upgrading the site this week! – DigitalDesigns Jul 11 '13 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.