1

Pixel and Tonic, could one of you please confirm whether or not Field Pack is compatible with EE v2.5.x?

Thanks Brendan

1 Answer 1

0

You will need to use at least EE2.6 to use Field Pack v2. The ability to have multiple fieldtypes in a single package was not added until 2.6.

In the change log:

Reactor: Added ability to have multiple fieldtypes in one add-on package. under the Developers heading is what allows for the new Field Pack to work.

3
  • OK, thanks for the info. I guess you upgrade to EE v2.6.x then you upgrade to Field Pack v2.x? I've been updating all my other addons before I do the upgrade. Jul 18, 2013 at 0:27
  • It depends on the add-on. For field pack I knew that it used the new multi-fieldtype in a single add-on package so I upgraded it after my 2.6 upgrade. Most others still have before 2.6 computability so I was able to upgrade them before I upgraded to 2.6 Jul 19, 2013 at 3:40
  • Yeah, I think Field Pack will be one of the few that you need to do 'after' you move up to 2.6.x and beyond. Thanks your help. Jul 19, 2013 at 8:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.