1

I can't log into my control panel and I think the issue is related to "secure forms" being enabled. How do I disable "secure forms" in the EE config file?

6

As of 2.8 it's changed slightly... So if you want to disable "secure forms" you'll need to use this in config.php instead of what is posted elsewhere.

$config['disable_csrf_protection'] = "y";

More info here: http://ellislab.com/blog/entry/sessions-login-modals-and-secure-forms-in-expressionengine-2.8

3

Add the following into the EE config.php file to disable "secure forms":

$config['secure_forms'] = "n";

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.