7

I setup the links in my header navigation using {path='site'}, {path='about'}, etc. When I view the rendered pages, the links have an extra parameter S=.

Examples:

http://example.com/index.php/S=5eb7474c89555bd5d9e41ec21a99566906803a2d/
http://example.com/index.php/S=5eb7474c89555bd5d9e41ec21a99566906803a2d/site/about

What is the S parameter and how do I get rid of it?

I thought perhaps it was session variable or something, but I can't seem to find any information about it in the user docs.

Any assistance is appreciated.

12

Hi if you go to admin > security & privacy > security and session preferences. Then change the user session type to "cookies only" and you should be fine.

5

You have to set User Session Type to Cookies in Admin => Security & Privacy => Security and Sessions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.