1

I've just copied the Testee files into the appropriate places in my EE installation. When I try to install the module from the control panel it complains that it can't find the file system/expressionengine/libraries/EE_Table.php. This file does not exist in that directory of my installation, what is it? Is it from an older / newer version of EE? (I am running 2.1.3).

1

I would guess this file appeared later on. I had a quick look at a 2.1.0 install on bitbucket.org (not mine, just a random one I found) and that file doesn't seem to exist. Whereas I've check a couple of installs of my own and it is present in 2.5.3 and 2.6.1.

Could you upgrade your install? Or maybe you could get it touch with the Addon owner and see what's going on.

| improve this answer | |
  • 1
    Hmmm the module documentation claims 2.1.1 is late enough but it is no longer supported... and there's no harm in upgrading :). – iftheshoefritz Jul 21 '13 at 19:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.