2

On a number of EE 2.5.5 sites with Wygwam 3.0.2, I'm getting this PHP error:

A PHP Error was encountered  
Severity: Notice  
Message: Undefined index: defer  
Filename: wygwam/ft.wygwam.php  
Line Number: 443  

The error does not seem to happen on EE 2.6. PHP version is 5.3.2

3
  • 1
    Did you recently update Wygwam from a version that was older than Wygwam 2.1.1? Can you try re-saving your Wygwam fields? – Brandon Kelly Jul 25 '13 at 11:33
  • 1
    No I was on the latest version prior to 3.0.2. Resaving the fields did get rid of the error message though. Thanks. – jmcgaha Jul 26 '13 at 1:35
  • I had this same issue with EE 2.5.5 after updating Wygwam to 3.2 Re-saving the Wygwam field fixed the issue for me as well. – Josh Conner Oct 3 '13 at 20:15
5

Having recently upgraded an EE v1.6.8 site to v2.6.1, I had to re-save each of the Wygwam fields to fix the "defer" PHP notice.

http://website.com/manage.php?D=cp&C=admin_content&M=field_group_management

1
  • Just had the exact same issue in EE 2.5.5 and Wygwam 3.1.2. Re-saving the fields fixed it for me too, so thanks for the answer, Jarrett. – Stephen Sep 6 '13 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.