0

I am running Expression Engine 2.6.1 and Wygwam 3.0.2 but the icons do not show up in the field. I could use some help getting them to show up properly.

I get the following error when the page loads in Chrome:

chrome.tabs is not available: You do not have permission to access this API. Ensure that the required permission or manifest property is included in your manifest.json. [VM] binding (1054):216
Binding.generate [VM] binding (1054):216
(anonymous function) [VM] tabs (1140):43
(anonymous function) measureIt.js:120
Uncaught TypeError: Cannot call method 'create' of undefined measureIt.js:120
GET http://independence4seniors.com/themes/third_party/wygwam/lib/ckeditor/skins/wygwam3/skin.js?t=D09H5XK 404 (Not Found) ckeditor.js:16
Uncaught TypeError: Cannot read property 'init' of undefined 

I reloaded the theme but still get the same result.

Any ideas?

Thanks.

2 Answers 2

1

Re-download WYGWAM and try it again. There's a missing or corrupt file in there.

If you use Channel Images, make sure you add the WYGWAM plugin to the Channel Images themes directory or you'll get a similar error.

1

For me this normally happens if I forget to upload the themes directory.

When you upgraded did you reinstall the Wygwam themes into your /themes/third-party directory?

2
  • Yes, I did and double did it to make sure.
    – forrest
    Aug 1, 2013 at 0:23
  • I know this is an old thread but Im getting this problem using Channel Images 5.4.18 and Wygwam 3.3.21 on a localhost install, using Blocks to bring in the Wygwam field. The icon shows in the Wygwam config, I drag it to the tool bar but it doesn't show up in the publishing field. Ive double checked I have third_party folders installed for both add ons, what am i doing wrong? (Im using a clean install of EE 2.9.2.)
    – Boshy
    Nov 25, 2014 at 17:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.