1

I am experiencing some weird behaviour here. I am installing EE fresh from the zip, no changes, no bootstraps or anything like that. However, the system folder path message keeps showing up. It doesn't really matter what i enter as a var, allways getting the message. I tried the var as it comes out of the box (./system), i tried a hard-coded server path (/home/pvfonds/public_html/dev/system), and everything else i could think of.

  • Hi Jelle, two questions: is this on a remote server or locally? and if you upload and run the EE server wizard does the wizard tell you that your server is compatible with EE's requirements? – Tom Davies Dec 6 '12 at 8:32
  • it is on a remote server, and it houses 2 other EE sites. So i know it is compatible with EE's requirements – Jelle Dijkstra Dec 6 '12 at 10:15
  • Is there an .htaccess file with anything in it that might cause problems? – Stuart McCoy Dec 6 '12 at 13:06
2

Found out what the problem was. the server had some setting that set all filenames to lowercase. When this was turned off, everything worked...

| improve this answer | |
1

More than likely permissions. Drop to a terminal prompt within the site folder and would run the following two commands:

find . -type d -exec chmod 755 {} \;
find . -type f -exec chmod 644 {} \;

This sets all folders with 755 and all files with 644 recursively. This is the default starting point before you have to set specific permissions for files such as config.php etc.

See how you get in with that.

| improve this answer | |
  • All permissions are correct. Ran the commands, and checked manually too. still nothing... – Jelle Dijkstra Dec 6 '12 at 10:02
0

It looks like you're trying to run the site in a sub-folder called /dev. Are the other sites also running in sub-folders and have you tried running the site just beneath /public_html?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.