I just upgraded to Wygwam 3 and I noticed whenever I cut and paste table tags within the source code field the tables get stripped out and replaced with <p> tags. Inserting other code within the source option works fine.

Has anyone noticed this?

1 Answer 1


As of Wygwam 3.1 you can turn off the "Restrict allowed HTML?" setting.

This was a feature to prevent people from adding unwanted HTML to their content fields.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.