I recently purchased and installed WYGWAM 3.1.1 and noticed that in the embed feature is missing. 5 o'clock on a Friday might have something to do with it, but I can't seem to find it. I would rather not have my client click on the "Source" button to add such things as well.

Any help would be great!

2 Answers 2


If you’re referring to Embed Media, it’s still there, it just has a different icon than it did in Wgywam 2 (as with all the other buttons). It’s the one that looks like a chunk of a video reel’s tape.


Embed what?

Go to Add-ons -> Fieldtypes -> Wygwam, you'll see Editor configurations. Select Full or Basic.

Wygwam Toolbar

Drag and drop the controls you want or don't want from/to the toolbar. click on an item to disable/enable.

Ensure that your field is set to the appropriate configuration.

Wygwam Field options

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.