3

I am using the img resizer on a bunch of sites and I had a server upgrade and since then all images will not resize. I think it is connected to a php plugin but am not sure which one I need to enable on my server

  • are you getting any PHP errors ? – janvl Dec 7 '12 at 13:40
  • Hi Peter - please remember to "accept" answers for every question you ask. This rewards the answerer with extra rep, and helps future people know what solved your problem. You can do this by clicking the check mark to the left of the question. – Adrian Macneil Dec 11 '12 at 22:24
8

Do you have the latest version which is 2.6.4, if not upgrade and see if that solves your issue.

Are you aware that this plugin is no longer in development and that it is effectively abandonware? For a more robust solution that is actively developed and supported by the developer I would recommend CE Image additionally the documentation is second to none making it very easy to use.

| improve this answer | |
  • 1
    +1 for CE Image, we switched from the Lumis plugin to this and have never looked back! – Rob Hodges Dec 7 '12 at 14:57
  • fixed. there was an issue with suEXEC on the server that affected directory permissions – Peter Eastwood Dec 7 '12 at 15:28
  • 1
    @PeterEastwood please answer you own question with what was wrong with suEXEC and how you fixed it so others have all the information for the future. You can even set it as the correct answer if you want :) – Natetronn Dec 7 '12 at 19:06
3

Most likely some issue with the GD library. Check for errors for further hints: Image Resizer doesn't output errors but logs them in the Template Parsing Log. You can turn that on in the CP at AdminSystem AdministrationOutput and Debugging and switch Display Template Debugging? to yes.

(As CreateSean notes, this plugin is basically vaporware. CE Image is fantastic, but there's also ED Image Resizer if you need a free option.)

| improve this answer | |
  • Thanks I have actually started using CE Image on more recent projects but these were left over from older ones/. I wish I know exactly what was fixed on the server side, my server admins fixed it. – Peter Eastwood Dec 7 '12 at 20:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.