2

I'm having an odd result whenever I try to use the text "substring(" anywhere within EE (both with 2.4 and after updating to 2.7). EE kicks me out of the Control Panel without saving my content.

I'm trying to implement a Google Analytics Experiment by including their code in the <head> section of my templates. I've tried pasting the script in a custom field, default field, a template, everywhere there is a text input field in EE. Even within previously saved templates that already contain perfectly functional javascript. As soon as I click "Save" or "Update" EE redirects out of the CP to one of my content pages. Nothing is saved. I've tried Chrome, FF, and IE all to the same results.

I'm allowed to save the content if I type "substring" but the second I include the opening "(" I get this behavior, but I don't get it with the substr() function

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.