1

I just updated to 2.7 and I was in the backend.. When I clicked on the name on one of the channel fields I got:

Fatal error: Declaration of Safecracker_file_ft::display_field() must becompatible with that of EE_Fieldtype::display_field() in /home/site/public_html/dev/system/expressionengine/third_party/safecracker_file/ft.safecracker_file.php on line 5

This happens when I click any of the channel fields.. whats happening here?

6

Remove safecracker_file from your third_party directory. It has been deprecated (now rolled into the standard File fieldtype).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.