1

I'm pretty sure I'm missing something obvious here. But for some reason, when I try and create a new subfolder, I get the following: "Invalid Assets source path". I checked and the parent folder has CHMOD of 777. I'm running Assets 2.0.4 and EE 2.6.1.

Any ideas?

1

Sounds like the actual Server Path setting is incorrect; not just a permissions issue. Ensure that it’s correct and then try updating Assets’ indexes for that directory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.