1

I'm trying to upload a 43MB .mp4 video file to S3 using Assets. The progress bar will run all the way to the end (it takes about a minute), then I'll get an alert that says "Undefined", and the console will show an error:

Failed to load resource: the server responded with a status of 500
(Internal Server Error) - https://mydomain.com/?folder=478&ACT=161&qqfile=my-video-file.mp4
  • My php post_max_size and upload_max_filesize are both set to 256M
  • My system/expressionengine/cache directory and all sub-directories have 777 permissions

  • EE 2.6.1

  • Assets 2.1.4

1
  • Kristen, care to email us at the usual address with CP access, so we can get to the bottom of this? Sep 9, 2013 at 6:29

1 Answer 1

1

There are a couple other PHP settings you might need to adjust to allow for large files to be uploaded. Try also increasing these two:

max_input_time 300  
max_execution_time 300

You may also peek at your php error log file to see if anything more specific is getting logged there.

2
  • 1
    I always forget to check the error logs! Looks like it's a FastCGI error, even though I thought I turned it off. sigh.
    – kmgdev
    Sep 10, 2013 at 16:30
  • I'm happy to remind you:)
    – Anna_MediaGirl
    Sep 10, 2013 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.