1

I have a channel (media) that has various custom fields, one a matrix field where you can post images to a gallery, I have already published 20 images to this gallery and everything worked as it should, now when I try to publish any more images it just won't work, no error message is given it just redirects to the CP homepage. Anyone ever came across this before??

  • What version of EE are you using? – Alex Kendrick Sep 11 '13 at 14:56
  • 2.6.1. I'm just updating Assets, Matrix and EE to see if that helps. Really weird how it has just stopped working though. I can publish to any other channel without issue. – Stephen O'Connor Sep 11 '13 at 15:08
  • Does it add another row in the Matrix table and not save? Or will it not add an additional row? Are there any js errors in your console? Do you have a limit of 20 rows in your custom field? – panzhuli Sep 11 '13 at 19:59
  • Yeah I can add rows no problem, it just doesn't save after I add them. No JavaScript errors. No limit in my custom field. – Stephen O'Connor Sep 12 '13 at 8:06
  • Everything updated, Matrix, Assets and EE, still the same issue. Is there a limit in size per entry or any other kind of limit that I might be breaching that I don't know about?? – Stephen O'Connor Sep 12 '13 at 11:50
1

Go to "Members" -> "Member Groups" -> "Edit Group" and check if option "Include Members in PUBLISH page multi-author list?" is set to "Yes".

Make sure you have privileges (if you are not a Super Admin) to edit that channel.

While editing channel entry go to "Options" and check if you are on the dropdown list "Authors".

If not - go to your profile settings -> Member Preferences and check option "Include user in PUBLISH page multi-author list?".

Go to entry you want to edit, change author to yourself and it should be working now.

| improve this answer | |
  • Paul, I have tried all of the above but I am still getting the same issue. Well, it has changed ever so slightly, I am now getting a server error "Unable to load the webpage because the server sent no data. Reload this webpage. Press the reload button to resubmit the data needed to load the page. Error code: ERR_EMPTY_RESPONSE" – Stephen O'Connor Sep 13 '13 at 8:39
  • Doing some research it may be to do with my php limit, I'll check that out and post again if that solves the issue. – Stephen O'Connor Sep 13 '13 at 8:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.