3

Using Solspace SuperSearch in ExpressionEngine site works OK on test site.

When running behind the network firewalls and load-balancing systems produces "You are not allowed to search."

The form POSTS, but then does not redirect onto the results page. Any suggestions?

4
  • 1
    What version of Super Search are you using? What version of EE are you using? Have you checked your .htaccess file? Something is likely different on your live server if the form worked on your test server. – Solspace Sep 23 '13 at 18:01
  • This is a site I have inherited. ExpressionEngine 2.5.5 SuperSearch 2.0.6 Running on Windows server 2k8 behind firewalls / loadbalancers. Using the direct URL works fine. – new2EE Sep 25 '13 at 12:24
  • First try to update to the latest version (2.1.3 as of this writing). Then, make sure your domain in the browser and the domain set in EE are exactly the same (by the way, www and non-www are different). Finally, check your redirection setting in EE, and try the other option if one doesn't work. – Solspace Sep 29 '13 at 13:36
  • Eureka ! The error is caused by Expression Engine and not SuperSearch. If you have this error - PLEASE check your blacklist. – new2EE Oct 5 '13 at 13:59
1

Per the comments above by new2EE, this was caused by a blacklist setting in EE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.