1

I recently upgraded a site I'm working on to 2.7.1. And now I have some text being output with <p> tags around it, despite having the text formatting set to "none".

Is this a bug, or is there a new setting I'm not aware of that's overriding the set preference?

1
  • Did you recently change the formatting? You may need to re-save the entries if you did. Oct 7 '13 at 18:43
1

It looks like the issue was that EE was ignoring the "allow override on publishing page" formatting preference, so even though I set the text formatting to "none" in the entry, it was being ignored in favor of whatever the default format preference was for the field in question. Updating from 2.7.1 to 2.7.2 corrected the issue and caused the preference to start working correctly again.

1
  • It should be noted that there are several reported bugs related to formatting preferences that were fixed in 2.7.2 Oct 10 '13 at 1:30
0

I noticed this as well, but didn't have time to look into it further. I'd say it's a bug and I don't see it currently in the bug tracker.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.