2

I am running EE 2.7.1 and User 3.4.0

When a new member resisters the redirect does not work just loads a blank page and the membership does not process..

So I updated the Solspace User to 3.4.5 and ran the module update and get this error: Unable to load the requested class: mbr_addon_builder

The registration seems to be working now after the User upgrade, but I can't run module updates anymore without getting that error

Any assistance would be great!!

UPDATE: Looks like it may be related not to CartThrob. That file is in the CT Permissions library folder. Tried to remove it but still getting the error

So I tried to update Cart Throb Permission Manager 2.3.3 and then I get the same error and cannot even log into the control panel

  • This error only appears in the CP when visiting the Modules section? There is no class called mbr_addon_builder in Solspace User. Have you made sure you're using the latest version of CartThrob (not just CartThrob Permission Manager)? – Solspace Oct 11 '13 at 17:31
1

it was a CT issue, an upgrade fixed the issue

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.