I've just upgraded from 2.6.1 to 2.7.2 of EE and when I log in I get this message at the bottom of the screen below the EE copyright message:

    You've gone idle, please enter your password to continue

If I enter my password I am logged out and when I log back in I see the same message at the bottom of the screen. Yet I am logged in and can continue working. Not a show-stopper but it is an indication that something has gone wrong. Any ideas what is causing this?



  • Hi Dorothy, have you tried clearing all the cookies for the domain? An old cookie could still be there from before the update causing havoc. Commented Oct 18, 2013 at 9:46
  • Thanks Jeremy for taking the time to answer. I did try that but as you can see, it was a themes folder problem. Commented Oct 18, 2013 at 10:06
  • No worries, glad you got it sorted. When you can, mark your answer as accepted :) Commented Oct 18, 2013 at 12:24

2 Answers 2


Silly me, I hadn't copyied up my new version of the themes folder. Hopefully this will be of help to someone else with a short-term memory!


It might be a CSS cache problem. Is the new version of the file "/themes/cp_themes/default/css/global.css" loaded? It includes style declaration to hide the issued area.

The cause of my problem is that I copied DB from production environment to development one and then updated only development server. I can see development site at, for example, "https://development.example.com/admin.php", but it keeps production site's setting that the url is "http://production.example.com/". So, my browser loads CSS files from production site which have not been updated yet. That's why I asked you to check CSS file cache.


IKEDA Tatsunobu

  • I see no difference between the global.css files in my 2.5.2 and 2.7.2 installs and I still see the problem.
    – MB34
    Commented Nov 4, 2013 at 16:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.