1

Just come across ExpressionEngine Answers, and am hoping you can set my mind at rest.

I'm just starting to upgrade an EE1.7.3 site to EE2.7.2 I've done the backup aand stages 1 to 6 of the Ellislabs procedure.

I've just run the admin.php [I have updated the system directory name] and it comes back with a 'click here to install a brand new copy of ExpressionEngine'

Is this the message I should expect, given I'm doing an update and not a brand new installation!

As you can imagine I really really don't want to go wrong at this stage!

BTW I've just spotted this question- sadly no solution there either :-(

3
  • By some chance, is the /installer directory still there?
    – Holland
    Oct 20, 2013 at 7:50
  • The old EE1 system folder contains no /installer folder. The new EE2 system folder still contains the /installer folder. I assume this is needed for the update... Oct 22, 2013 at 14:45
  • egg all over face :-(. I had copied the config.sys file into the wrong directory... still mayeb that will help someone else Nov 4, 2013 at 17:33

1 Answer 1

1

No, that is not the message you should expect.

You should see "Click here to update ExpressionEngine to Version __."

What version of EE are you starting with?

Do you have a license entered into the system?

Also, if you have all of your original files and database backed up AND you're doing the upgrade on a copy of the live the site, you should have nothing to worry about.

1
  • Thanks - thats what I thought. Starting version is EE1.7.3. I do have the license - purchased update just before I tried the update. Oct 22, 2013 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.