1

I am finding wygwam 3.2.1 is not playing ball with EE 2.7.2 - by this i mean it's not even initializing, instead, (through console) I find I am getting a javascript error for ckeditor.js "TypeError: u is undefined"

It is a fresh install of both EE & Wygwam (and Matrix 2.5.8)

any guidance would be greatly appreciated.

2

I have EE 2.7.2 and Wygwam 2.3.1 working fine, so there's no bug. Try re-importing the Wygwam directories completely replacing the current ones. There may just be a corrupted or missing file.

7
  • Many thanks for your super-speedy response. I have reinstalled a good few times now with varying degess of success & distress. I very much suspect that you are right so am going back to download a fresh version and take it fro mthere. brb. – pSouper Oct 21 '13 at 14:48
  • Many thanks Stephen, That did the job - I uninstalled the pluging fully from backend before deleteting all the two parent folders then re-uploaded the two plugin folders, installed them and recreated the fields i needed and all is fine :). cheers. – user2232 Oct 21 '13 at 15:11
  • No problem. When you are able, please mark my answer as correct. – Stephen Callender Oct 21 '13 at 19:42
  • I'm having this same problem with wygwam 3.2.2 and Exp Eng 2.7.2. I tried the advice above and lost weeks of content in the fields that were setup as Wygwam fields. After reinstalling I still get the same error. I'm sorry but this is not an adequate solution. Are there any other things I can try? – Bob Foster Dec 9 '13 at 21:45
  • @BobFoster The advice above isn't to re-install. You might want to ask a new question with all your details. Also, always back up your database before uninstalling/re-installing anything. – Stephen Callender Dec 9 '13 at 22:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.