2

I hoping someone has some experience with EE 1. I recently had to apply a secure cert to secure a site, front end and back end. Everything's fine, but EE is loading 2 jQuery files over http. The client is getting a message asking them if they want to load insecure elements on this page. Everything is fine when they click ok to this, but they'd rather not have to do it every time they want to update something. Does anybody know where EE 1 loads the files below? There at the top of the page if you view source on a control panel page.

script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"

script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.1/jquery-ui.min.js"

Thanks,

  • Answering my own question, it's in system > extensions > ext.cp_jquery.php – Mark Oct 23 '13 at 16:37
3

Correct, just make the jQuery settings in the extension area to be a relative protocol:

//ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.