1

Can you please tell me if the Discussion Forum Module will run on Expression Engine version 2.3.0?

2

Generally, EllisLab requires that each new release of their additional modules (MSM and Forum) be used only with the version of ExpressionEngine that was released at the same time - they don't maintain backwards-compatibility.

If you have a valid license for the Forum module, and cannot upgrade from EE 2.3.0, then I'd contact EllisLab directly, provide your license key, and ask if they can supply you with a compatible, older version of Forum.

| improve this answer | |
1

As Derek stated above, this all depends on the version of the Forum module you are using. If you can update each accordingly, you should be just fine. When all else fails, you could research the change logs for the discussion module on EllisLab's site and see if it fits your licensed versions.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.