1

I have a Wygwam 3.2.1 field inside ExpressionEngine 2.5.3. When I add a link to a PDF like so using the Source editor;

<p>You can download the <a href="/media/downloads/document.pdf">guide</a> to find out more about .</p>

It renders like so in the view source on the front end;

<p>You can download the <a href="&lt;/p">
                                </a></p>

In the browser, this obviously just cuts the text off after '... download the '.

Anyone else experienced this issue?

1

Try changing the "Restrict allowed HTML?" to 'No' in the Wygwam configuration settings. This is located on the WYGWAM Module settings page.

enter image description here

3
  • Thanks Anna. I don't seem to have that Restrict allowed HTML option. :/ Nov 6 '13 at 22:33
  • Try uploading all the WYGWAM 3.2.1 files to your install again. Sounds like something isn't correct.
    – Anna_MediaGirl
    Nov 7 '13 at 0:23
  • Hey Anna. For some reason this didn't fix the issue. :( Nov 12 '13 at 11:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.