EE v2.5.3 Freeform v4.1.3

Are there any known issues with these versions?

Should these versions be compatible?

Form entry is working ok.

But I can't get the entries tag to work, I've stripped it right back to the basics, reinstalled it, to test I'm using the default 'contact' form and I've set the existing entry to be 'open':

{exp:freeform:entries collection="Contact"}



IF I add an {email} field, it returns the email address of the logged in user within the tags, but nothing else is displayed, no entries.

EDIT: after the first comment, I tried this:

{exp:freeform:entries form_name="Contact"}



With the form_name param included: '{first_name}' is displayed plus my email address if I'm logged in. Without the form_name param included: nothing is displayed.

I haven't found an answer yet, but I found a workaround: I resorted to an embedded db query, it does mean that I have hard coded the fields as the column names from the database, but it works:

{exp:query sql="SELECT * FROM exp_freeform_form_entries_2 WHERE entry_id={segment_3}"}

<input type="hidden" name="first_name" id="first_name" value="{form_field_1}"/>
<input type="hidden" name="last_name" id="last_name" value="{form_field_2}"/>
<input type="hidden" name="street" id="street" value="{form_field_8}"/>
<input type="hidden" name="city" id="city" value="{form_field_9}"/>


3 Answers 3


collection="" isn't a parameter on the exp:freeform:entries tag in Freeform 4.x. You use form_name="" or form_id="" instead.

Take a read through the Freeform 3.x to 4.x Guide as tags/parameters have changed.

  • Thanks, but no luck unfortunately.
    – wot
    Nov 1, 2013 at 17:13
  • Sounds like your form_name is not "Contact"? Did you try with the form_id? Perhaps it's "contact" with a lower case? Please post a screenshot of your form settings if you continue to not be able to get data to output.
    – Anna_MediaGirl
    Nov 1, 2013 at 17:49
  • I've tried Contact, contact, form_id, form_name. If I'm logged in it displays my email address, no entry values. I'm using the default form that came with the plugin the 'Contact' form.
    – wot
    Nov 1, 2013 at 18:09

Try this parameter to see if it has any effect.


It might be preventing entries with a status of "pending" which is the default from being shown.

  • Ran into the same issue and this solved it
    – noregt
    Feb 14, 2015 at 11:05

As Anna mentioned, the 3.x to 4.x guide is a helpful place to start. Field variables are also prefixed now:



Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.