2

I'm on EE 2.7 and clients are complaining of short logout times.

I’m forced to re-log into EE within 20-30 minutes of non-usage even though you’ve set the timeout to 8.3 hours.

My current settings are

$config['admin_session_type'] = "s";
$config['cp_session_ttl'] = 30000; // Keep admins logged in for one business day

Any thoughts on other settings to check/change?

5

Change the Control Panel Session Type to "Cookies only".

Control Panel Location: Admin ‣ Security and Privacy ‣ Security and Sessions

Only cookies are used to track the admin user. When this setting is used a “remember me” checkbox will appear next to the Control Panel login page, enabling users to stay permanently logged in.

1

You can use addon Stay Up Forever for this purpose.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.