2

It looks like in Wygwam 3.2.2, the field height grows with the content. It used to have a static height and a scrollbar would appear in the field if content was too tall for it.

My client prefers the scrollbar way because the formatting toolbar would remain in once place. Any way to get that back?

7

In the Wygwam editor config, in advanced settings, add the 'autoGrow_maxHeight' setting and make it equal to the 'height' setting.

enter image description here

|improve this answer|||||
1

Uncheck the "Resizable" box in the module configs:

enter image description here

|improve this answer|||||
  • I tried that first, but apparently that just prevents me from being able to resize the field manually with the drag handles. The autoGrow_maxHeight did the trick though. – Mike Mella Nov 19 '13 at 20:48
  • Odd. I tested this option before posting and it worked for me. Probably different version or something. – Anna_MediaGirl Nov 20 '13 at 0:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.