1

My original EE setup had it where if you mistype a url (eg. www.site.com/carrers) it is set to load in an empty template. Just recently, if you mistype URLs, you get a blank page of nothing.

Any ideas as what's going on and a remedy?

EE 2.6.1

4
  • 1
    Check under Design > Templates > Global Preferences and see what template your 404 Page setting is using. Is it the 'blank' template you want it to point to? – Romans-8---31-39 Nov 25 '13 at 22:36
  • 404 set to none. I have two setups, a staging and a dev. Dev is still working, it looks like all settings are carbon copies. – Chris Nov 25 '13 at 22:39
  • For testing try changing it from none to a test template to see if it redirects to that template? – Romans-8---31-39 Nov 26 '13 at 16:44
  • When I try setting it to a different template, and save. The changes don't take. It still says none. – Chris Nov 26 '13 at 18:21
1

Solved: My template caching system interfered with page generating. My dev environment didn't have the cache working, so it appeard that the templates were working...

1
  • 1
    Please mark this as "answered" so it no longer shows in the "unanswered" queue, thanks! – Nick Benson Dec 27 '13 at 22:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.