When I click on design/template/edit/XXXX/index or view the page is taking over minutes to load. Same issue under ADMIN. All othe sections load super fast.

related question Fatal: Error Message in EE CP when I want to open a template pr submit changes to a template

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 49 bytes) in /home/content/94/9617594/html/control/codeigniter/system/database/drivers/mysql/mysql_result.php on line 147

  • Are you using safe mode ? some times some functions are closed by your hosting provider
    – Akwad Net
    Dec 8, 2013 at 22:24
  • We need more info that that to help. Please see How do I ask a good question?. At the very least, we need versions of EE, PHP, details about your hosting provider, screenshots of your browser's network tab, and exact URLs which do and do not run slow. I have no idea what "same issue under ADMIN" means either. Dec 9, 2013 at 8:33
  • Do you use "Save Templates as files" option? What hosting do you use?
    – Max Lazar
    Dec 9, 2013 at 9:55
  • No Not in Safe Mode.
    – user2467
    Dec 9, 2013 at 19:21
  • No do not save templates as files. My hosting company is godaddy on a shared server
    – user2467
    Dec 9, 2013 at 19:22

1 Answer 1


ok. Let summarize:

Hosting: Goddady

EE version: 2.1.3

Do you use "Save Templates as files" option (Design > Template Manager > Global Template Preferences): Yes

Why templates is load so slow? You have 24 uniq templates

SELECT DISTINCT(template_name) FROM `exp_templates`

but 67866 records (49 Mb) in exp_templates table. I can't tell you why this happens (is not good strategy to spend time to debug soo old version. Can be something with file permissions or ee bug), but you not uniq with this issue and version 2.1.3

My recommendation:

  1. check if you template folder (*/themes/site_themes*) have a good permissions
  2. check if you have the last template version in files
  3. backup db
  4. cleanup exp_templates table
  5. recreate templates
  6. update your EE version
  • Dear Max Thank you very mmuch for your help. I will slowly follow your recommedations and report back
    – user2467
    Dec 11, 2013 at 8:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.