0

Thumbnails for Assets are not working for me in the admin cp, I just see the checkers background. When I try to directly access a url that's being requested for an image, I get the message "The action you have requested is invalid".

The url looks like this:

domain.com/?ACT=133&file_id=92&size=134x134&hash=1346394892

I have tried setting the assets_site_url config value, but that gave me the same result, only with index.php in the url:

domain.com/index.php?ACT=133&file_id=92&size=134x134&hash=1346394892

Strange thing is, I see the thumbnails in the list view (with the tiny images), just not the thumbnail views. An example list view thumbnail url:

domain.com/?ACT=133&file_id=92&size=28x28&hash=1384331736

I'm using EE 2.7.1 and Assets 2.2.2.

Any help is appreciated.

Edit: since updating assets to the latest version, the "The action you have requested is invalid" error comes up inside the drop down when browsing for a file to add.

  • Have you tried upgrading Assets to the latest version (2.2.2)? – Andris Sevcenko Dec 9 '13 at 11:44
  • Thanks for the suggestion. I just updated Assets to version 2.2.2 but the problem persists. – Maxwell Dec 9 '13 at 23:23
  • Might be a good time to ping support@pixelandtonic.com. Add CP access, if you can, I suspect it's a EE security issue and having CP access would help tremendously with debugging that. – Andris Sevcenko Dec 10 '13 at 5:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.