1

I want disable comment notifications going to the admin everytime a new comment is posted...

But I can't find this setting in the maze that EE is.

How can I turn this off? Where is this setting?

3

You can adjust comment notifications in the particular Channel's preferences.

Administration > Channels > Edit Preferences (choose the appropriate Channel)

Then scroll down to "Notification Preferences"

enter image description here

EE Docs

4
  • those notification settings are all turned off but im still getting notifications. The notification im getting is from design->email notifications
    – Jan Paul
    Dec 20 '13 at 8:10
  • That's just where the templates are managed. I'm pretty sure the notification settings are all in the Channel's preferences. Make sure Notify the author of an entry whenever a comment is submitted? is set to "No" as well. And double check that you are editing the right Channel's preferences.
    – Alex Kendrick
    Dec 20 '13 at 14:58
  • YEah that setting is set to no, i've checked all channels and all notify settings in all channels are set to no, yet i still get them
    – Jan Paul
    Dec 21 '13 at 2:11
  • Sounds like the setting never took in the database. Are you using EE 2.7.3? I just did a test and I think this actually might be a bug where once set to "y", comment_notify_authors and comment_notify can not be set back to "n" in the exp_channels table.
    – Alex Kendrick
    Dec 21 '13 at 2:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.