0

Whenever I try and save a Parcel I created, the form just returns to localhost. I am not working locally, so I am not sure why it would go to that.

I am using:

EE 2.7 Postmasger 1.4.3

I also have the latest Matrix, Assets and Zenbu installed.

1

Postmaster uses front-end actions to save parcels, and it gets the URL for that action from your site preferences. Check the value of URL to the root directory of your site (found under Admin → General Configuration) - my guess is that it's still set to localhost from when you were in development.

2
  • Derek's answer is correct. If your config is correct and you want to override the value to something else, you can open the config/postmaster_config.php and override the value to whatever you want. Dec 20 '13 at 18:58
  • Thanks for the responses. I actually had the correct settings. This was never a local project but always on a staging server. How do I change the config file? Do I just put the base URL in it or does it need the path?
    – prosborne
    Dec 21 '13 at 5:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.