0

Just got handed over ExpressionEngine from previous developer so we migrated it to our new server. There are no images in the frontend and backend admin panel. 777 permission were given to _assets, cache folders. No Update Indexes option in Addon->Modules->Assets. Assets running 1.1.3 and ExpressionEngine is on 2.3.1. When I try to upload a new image in the "empty" file manager, I get "Your upload directory isn’t writable". I suspect its temp folder and where do I set the permission for it? Thanks

1

Sounds like your actual upload directory isn't writable. You can check where this is located in the file structure on the File Upload Preferences page of the CP. Permissions should be set to 777. "_assets" probably isn't the actual upload directory but is inside it.

| improve this answer | |
0

You cannot use underscores in the name of your Assets-folder anymore. Look at this question and the comments.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.