1

I uploaded an image in the file manager, when I edit my channel entry and use the image icon inside of the wygwam editor window i find the file and it previews correctly. I add it to the page and everything appears normal. When I save the entry it does not show up on the live page. Then when i go back to check and edit the entry again I see the broken image symbol and the source is set to {ci_image}

  • Did any answers prove to be correct? Please mark it as an answer if any did :) – Mark Busnelli Jr Feb 11 '14 at 3:04
1

Assuming you are using an older version of wygwam, try updating Wygwam to the latest version that has the "Restrict allowed HTML?" option in the Configuration settings, and set it to "No".

enter image description here

| improve this answer | |
1

Have you checked the paths for the image upload directories? It sounds like the Server Path is correct but the URL of the upload directory could be wrong. I would make sure all of your paths are correct.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.