1

In my comment form I use {if captcha}...{/if} to only show the captcha if it is required. It is showing up for non-logged in users and not for myself, which makes sense.

The question is: How do I turn it off completely? I can not find any setting to turn of captcha's for comment forms in my 2.7.2 install.

2

You can remove the {captcha} tags from the templates, or comment them out:

{!-- {captcha} etc.. --}

and / or turn the captcha off on each channel by going to the channel preference for the relevant channel: Admin > Channel Admin > Channels > Edit Prefs

Captcha docs

1
  • The second part did it. I did not realize Captcha can be turned on/off per channel. Follow-up question: if I were to remove the captcha from the form, I expect that would not work? I mean, without turning the 'captcha' setting to off, the system wants a captcha answer right?
    – Michael G
    Jan 13 '14 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.