0

I have a batch import I used about a year ago that I was revisiting for some new posts. After making the necessary modifications (different channel but identical fields, different source but similar data) I get an error. It's an alert box with the following "There was error during the processing: Internal Server Error".

After trying multiple modification and even creating a new batch from scratch I can't seem to get a different outcome. Any help would be great.

EE 2.7.3 Importer 2.2.3

2
  • Can you mention the import file format, whether it's a manual upload, a remote URL, or other, and what channel fieldtypes are involved in your import (eg. input fields, checkboxes, Matrix, Playa, relationship field, file field, etc)? – Solspace Jan 24 '14 at 15:47
  • I'm importing an rss feed (XML, loose) you can see it here. Tried remote URL and manual upload. I also ran it through a feed validator just to see if that might be the problem. Field types were mostly text input and one called VZ URL. I changed it to text input on the off chance that was the issue. Still get the same error. – Dallas Thiele Jan 24 '14 at 16:05
1

I've had similar try limiting the import to say 10 or 20 entries as every time this has happened its been caused by memory issues on the server.

You could try increasing the memory which may help. But start with a small subset of data and build up from there.

2
  • Using smaller subsets of data can also reveal at which row the error might be triggered. Sometimes errors in import are caused by a certain row containing unescaped characters, or containing data in a format that might be causing an issue. Since the error was in an alert box, also have a look at your browser's console: it might have more information about the error (eg. a MySQL or PHP error during an ajax call). – Solspace Jan 24 '14 at 15:49
  • This must be the issue! I trimmed it down to just 3 posts and it came in just fine. Gonna try giving PHP more memory first but otherwise I can bring this in groups. – Dallas Thiele Jan 24 '14 at 16:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.