2

I'm trying to update a new site I'm developing from 2.5.3 to 2.5.4 and I'm getting a "waiting for server" message and the retry count keeps going up. I've left it to do its thing for a while now and nothing happens. Anyone else seeing this and do you know why it's happening or have a solution to fix it?

7

DevDemon noted yesterday that the file format for EE has changed with the 2.5.4 release and that they'd be working on an update to Updater.

From conversations on Twitter, it looks like EllisLab has changed the format of the the file back, so if you re-download 2.5.4 it should work.

  • I didn't try this update until this morning but I did see that tweet. The copy of 2.5.4 I grabbed was fresh off the EL site so I don't see that as an issue. – Stuart McCoy Dec 19 '12 at 16:09
  • Interesting.. might have to contact DevDemon then. I know they'd been working on an update before the file changed. – Jeremy Gimbel Dec 19 '12 at 16:23
  • Also, revert back to Updater 3.1.6 if you're using 3.1.7 – Siebird Dec 19 '12 at 16:23
  • Actually I am using 3.1.6. Devot-ee Monitor didn't show any updates to Updater when I checked. – Stuart McCoy Dec 19 '12 at 16:42
  • I had no problem this morning updating to 2.5.4 using Updater 3.1.6 so not sure what happened :S – Rob Hodges Dec 19 '12 at 17:09
0

I'm not sure why this happened but I had to move on so I started from a fresh default install and everything worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.