0

I have several different upload destinations in my site, primarily one for images only, named "Images", and one for all kinds of files, named "Documents". I've chosen Assets to be the filemanager to use in Wygwam. Problem is, when I insert a new link in a wygwam field, and choose "Browse server", the only visible upload destination in the Assets popup is "Images".

There doesn't seem to be anywhere to select which upload destinations should be visible, and I'm pretty sure this has worked on other sites in the past. Anyone know what's going on?

I'm using EE 2.7.3, Wygwam 3.2.2 and Assets 2.2.2.

1

Go to Add-Ons > Modules > Wygwam > [your config], and clear out the Upload Directory setting. Then Assets will show all of them.

| improve this answer | |
  • Ah thanks! It wasn't set but saving the config fixed it. – aelvan Feb 14 '14 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.