1

I'm trying to update my install of expressionengine from 2.5.3 to 2.7.3 using DevDemon's Updater module. I installed Updater and then dragged the EE2.7.3 zip into Updater and clicked Start Queue. It then said it was Waiting for a response from the server but didn't do anything. Now when I go to the control panel it just gives me the error

{"error":"

Unable to load the requested class: localize</p>"}

I then deleted the Installer folder which it had created and it went back to normal but it hasn't managed to update EE. What's the next steps to take to work out what's gone wrong?

1
  • I just ran into this same problem.
    – CreateSean
    Feb 18, 2014 at 16:41

1 Answer 1

1

I had the same problem - according to Manuel at DD this was a bug with updating earlier version of EE introduced when they added support for EE2.8 and is now fixed with the latest version of Updater (3.2.11)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.