ExpressionEngine 2.7.3

I have installed the moblog add-on and it is working fine except when I try and implement user authorization it refuses to work.

If I make authentication required then the entry is not imported at all and if I set it to delete un-authorized emails it just deletes the email.

If I do not set authorization as required then the import completes but the authorization line is added to the top of the moblog field in the new entry.

This is what my emails contain:


moblog field content here

Any ideas would be much appreciated. Am I missing a vital setting or permission option somewhere?

1 Answer 1


After having contacted EE support it turns out it was a bug. Here is the fix and upcoming releases should sort it permanently: https://support.ellislab.com/bugs/detail/20199

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.